Terug naar overzicht
Opgelost

HDashboards is back

jan 24, 2026 om 09:06 UTC
Getroffen services
API

Opgelost
jan 24, 2026 om 09:06 UTC

The error is coming from Homey, As their cloud services are down.