Back to overview
Degraded
Homey cloud is having issues
Jan 25 at 11:05am HST
Affected services
API
Resolved
Jan 25 at 10:26pm HST
So far the issues seem to be resolved!
Affected services
Created
Jan 25 at 11:05am HST
HDashboards has continously worked fully! However Homey cloud is still having issues, which remains in glitchy situations. Hopefully Homey will solve it soon.
Affected services